Infection and miscarriage
3 Replies
wannababy78 - March 25

Dr.Jacobs, After my FET I got pregnant but unfortunately miscarried. The thing is I did have implantation bleeding. I was using Progestorone cream using one of those plastic applicators. I was having hard time inserting that on the day of my implanation(b/c i was what looked like swollen inside) Then I had to clean the extra prog and it was the same way until the next week.(I had mild irritation during urinating).

Then after a week, I was leaking the old progestorone cream a lot(it looked black which my nurse told me that was normal). After that I didn't have hard time inserting the applicator and I wasn't leaking it black. It was white as if my infection (or whatever) was gone. the next day my HCG started declining. I'm wondering if that infection has anything to do with miscarriage?

Right now my RE says early m/c are normal, but he ordered choromosome test for me and my husband. I'm very upset not knowing the reason for this. My RE said if the choromosome tests comes back abnormal may be we have to start a new cycle and do PGD on the embroys(they don't do CGH even I have 7 Frozen ones).
my Husband thinks we have to get a second opinion. Do you recommend any RE's around Phoenix, AZ? If so, could you email your recommedations to [email protected]? Sorry for the long post

 

B. Jacobs, M. D. - March 25

I really do not know any of the RE's in the Phoenix area.
Good luck.

 

wannababy78 - March 26

Dr.Jacobs, could the infection I had be the reason for my m/c?

 

B. Jacobs, M. D. - March 26

I am sorry for your loss, but a vaginal infection is probably not going to cause a miscarriage.

 

Message:


You must log in to reply.

Are you New to the forum? Sign Up Here! Already a member? Please login below.




Forgot your password?
Need Help?  
New to the forum?

Sign Up Here!


Already a member?
Please login below.





Forgot your password?
Need Help?  
Ask a Question