New to the forum? Sign Up Here! Already a member? Please login below.

Forgot your password? Need Help?  
4everhopeful - May 5th, 2005 12:51 PM

Hi, I wonder if you can help me :)

My first ICSI cycle failed in Nov 04, with me bleeding on day 11 of the 2ww. I'm currently in the 2ww of my second ICSI, and am due to test on the 6th of May.

3 days after I had 2 grade 2, 2 day embryos put back, I got rushed to hospital with burst chocolate cysts, due to the e/c procedure. I had to be given gas and air, and morphine for the pain. I had a scan done and everthing in the uterus looked ok, despite the problem with my ovaries, and my lining measured 22mm.

5 days after this I got a "show" of blood. I rang my clinic and they said they thought I'd had and implantation bleed, but due to the cysts decided to scan me to check the ovaries.
The scan showed that my lining had grown to 29mm, and I was assured it didn't look like it was about to be shed anytime soon. At the time of the scan though I felt "wet" and when I checked I was spotting bright red blood.
Where could the blood have been coming from, when on the screen everything looked fine?

When I got home I had a sort of flood, very watery blood, and it's been stop, start, pink, red and brown like this ever since, and I just don't know what to think now :-\ It seems to have been a bit light to be a full AF, yet too heavy to be an implantation bleed, so at the moment I'm still taking the crinone gel just in case.
There has been some cramping and a few ( maybe 5ish) clots, but with a lining of 29 mm surely there'd be lots of clots, like there was on my first failed cycle?

This 2ww I felt really poorly compared to my first failed cycle, where I had no symptoms at all apart from slight cramping.
This cycle, I felt so tired during the 2ww and had flu like symptoms, aching arms and legs etc. but without any fever. In fact my symptoms mirrored my friends early pregnancy symptoms :-\

Is it possible that the show of blood I had, and spotting was an implant bleed, and then my body rejected the pregnancy? Would that indicate that I have too many NK cells?
I've only had 2 immune tests done: anticardiolipid antibodies and lupus- both results were normal.

Or is my body just being effiecient and getting rid of an unviable pregnancy, as my accupuncturist suggests?

Or is my body unable to use progesterone? (I have 1 crinone gel every morning), would I benefit from more progesterone support? Though my body must have been using the progesterone support or the lining wouldn't have kept growing? So if the bleeding I had was AF what would suddenly cause the levels of progesterone to stop and make me bleed?

I'm finding this all emotionally quite tough to take now to be honest :'( Our main IF problem is caused by my husband's failed vasectomy reversal, yet I can't help but think there must be a problem with me, in that both cycles I've bled early and just don't seem to be able to carry our embryo's.

I know I haven't tested yet for this cycle, but feel pretty sure now it's going to be a bfn, after the bleeding. Plus, sadly, all the tiredness, sore BB's, flu like symptoms have all dissapeared now. I couldn'd feel less pregnant now if I tried!
Can you shed any light on what's happened?
Many Thanks,
Nat ???
Sorry for so many questions and for being long winded :P







Barry Jacobs, M. D. - May 5th, 2005 7:31 PM

I am sorry, but I have no way of knowing what is causing your symptoms. Only your own physician can do that. Fromwhat you relate, I think you are doing the right thing to try to become pregnant with your husband's sperm.
Good luck.


4everhopeful - May 6th, 2005 2:11 PM

Thanks anyway for you advice and support :)
I tested negative today, sadly. Am still bleeding, but it's more like spotting. Not sure if period is about to come or if the bleed I had was it ??? It's all been v confusing!

Was really just wondering what causes women to bleed early generally. I can't get to see my physician 'til mid June, which seems ages away when I'm bursting with questions!

Warmest regards,
Nat


zabka - May 12th, 2005 8:40 AM

Hi I had the eXACt same symtoms today. 11DPO . Had brown mucus on day 9/10 DPO and I was sure everything was going according to plan and that it was implantation bleeding. Now this morning I am getting bright red bleeding and the whole picture changed for me. Boobies stopped being sore. I am so dissappointed right now and dont know what to think.


elisa violin - December 2nd, 2005 7:09 AM

[quote author=4everhopeful link=board=5;threadid=843;start=0#5607 date=1115311870]
Hi, I wonder if you can help me :)

My first ICSI cycle failed in Nov 04, with me bleeding on day 11 of the 2ww. I'm currently in the 2ww of my second ICSI, and am due to test on the 6th of May.

3 days after I had 2 grade 2, 2 day embryos put back, I got rushed to hospital with burst chocolate cysts, due to the e/c procedure. I had to be given gas and air, and morphine for the pain. I had a scan done and everthing in the uterus looked ok, despite the problem with my ovaries, and my lining measured 22mm.

5 days after this I got a "show" of blood. I rang my clinic and they said they thought I'd had and implantation bleed, but due to the cysts decided to scan me to check the ovaries.
The scan showed that my lining had grown to 29mm, and I was assured it didn't look like it was about to be shed anytime soon. At the time of the scan though I felt "wet" and when I checked I was spotting bright red blood.
Where could the blood have been coming from, when on the screen everything looked fine?

When I got home I had a sort of flood, very watery blood, and it's been stop, start, pink, red and brown like this ever since, and I just don't know what to think now :-\ It seems to have been a bit light to be a full AF, yet too heavy to be an implantation bleed, so at the moment I'm still taking the crinone gel just in case.
There has been some cramping and a few ( maybe 5ish) clots, but with a lining of 29 mm surely there'd be lots of clots, like there was on my first failed cycle?

This 2ww I felt really poorly compared to my first failed cycle, where I had no symptoms at all apart from slight cramping.
This cycle, I felt so tired during the 2ww and had flu like symptoms, aching arms and legs etc. but without any fever. In fact my symptoms mirrored my friends early pregnancy symptoms :-\

Is it possible that the show of blood I had, and spotting was an implant bleed, and then my body rejected the pregnancy? Would that indicate that I have too many NK cells?
I've only had 2 immune tests done: anticardiolipid antibodies and lupus- both results were normal.

Or is my body just being effiecient and getting rid of an unviable pregnancy, as my accupuncturist suggests?

Or is my body unable to use progesterone? (I have 1 crinone gel every morning), would I benefit from more progesterone support? Though my body must have been using the progesterone support or the lining wouldn't have kept growing? So if the bleeding I had was AF what would suddenly cause the levels of progesterone to stop and make me bleed?

I'm finding this all emotionally quite tough to take now to be honest :'( Our main IF problem is caused by my husband's failed vasectomy reversal, yet I can't help but think there must be a problem with me, in that both cycles I've bled early and just don't seem to be able to carry our embryo's.

I know I haven't tested yet for this cycle, but feel pretty sure now it's going to be a bfn, after the bleeding. Plus, sadly, all the tiredness, sore BB's, flu like symptoms have all dissapeared now. I couldn'd feel less pregnant now if I tried!
Can you shed any light on what's happened?
Many Thanks,
Nat ???
Sorry for so many questions and for being long winded :P

hi we are going through IVF right now and i have had slight bleeding on day 7 when i wipe (redcoluor) was wondering how your preganancy test went thank you





[/quote]


Barry Jacobs, M. D. - December 2nd, 2005 6:45 PM

There are may reasons for light bleed in early pregnancy. There is no way to kno, wt this time, and withouy evaluating you, to know what is going on. Your bleeding may be from your cervix. If you are not cramping, that is encoraging, but does not assure that there is no problem. Alll we can do is wait and see.
Good luck.


connier - December 4th, 2005 6:02 AM

Just wanted to pop in here and to tell you that I started bleeding two days after my first +HPT and it hasn't stopped, over a week now, and I'm most definetly pg. HCG numbers are tripleing. I have an u/s tomorrow morning to hopefully see the sac and find the soucre of the bleeding. But you can have bleeding and still be pg. I even upped my prog. and it didn't help at all.

Good Luck!


hopefull - December 23rd, 2005 3:15 AM

hi i have had my first icsi and am very confused started to bleed on day 7 after transfer was qiute heavy for two days the third day very light now it has stopped i spoke to my ivf nurse and she was very suprised that i bleed when i did she said that was early and i shouldnt have bleed till at least day 9 of my 2ww my boobs are not sore any more my blood test was supposed to be on the 24th dec o5 can anyone explain any of this as i cant see my doc till 24th jan o6 thanks


angelbaby - January 12th, 2011 10:19 PM

hi
i did et one grade one, since i only had 2 good quality ones. This is my first ivf/icsi, my self and DH 33. i started spotting 7th day after et. on 8th day evening it was almost like AF, heavy red bleeding. I was devastated, now i'm trying to be hopeful. My coordinator advised me to do blood test tomorrow. 2 days before scheduled blood test.

I really hope and pray to God, that there will be a miracle. coz i've heard some women being pregnant even after heavy bleed. i know it's a least possibility but i'm hopeful. Please help us God


marai550 - October 23rd, 2012 7:29 AM

Hi Angelbaby,
Just wondering how you went, what your results were. I had a transfer and 7 days later noticed brown spotting which disappeared. The next day, day 8 i bleed again red and small clot when I checked again later its was light pink spotting. I'm so nervous and upset. Hope someone can share their good story here with me :(


annmariehoyle - February 27th, 2013 11:20 AM

hi i had my embro transfer on thurs of last week so will be 7 days tomorrow i have started to feel slight back ache but nothing else at moment is this normal


Message:


Please login or register to post on this thread.
Ask a Question