Protocol or Bad Luck
1 Replies
Shutterbug - July 20

I'm 36 and did my 3rd IVF in May. FSH was 5.3 on day 3 and only dx was MF (morph .5 on strict) so we did ISCI. Did long lupron protocol and stimmed for 9 days (225 Gonal F and 3 vials Repronex). We got 16 eggs but only 2 made it to day 3 for transfer. 3 others fertilized but arrested on day 2 and one other matured late but arressted by day 3 at transfer. Looking at my other 2 IVFs (5 year ago w/ #2 being BFP) I just stimmed on Follistim. We didn't have to do ISCI since SA was normal then and got 7 out of 7 to fertilized on 2nd attempt transferring 4 on day 3. Our first IVF we had 80% fertilized and transferred 2 blast and 1 morula but BFN. Also we only used 5K HCG at trigger this time. Do you think we had a wrong protocol or was it just bad luck? I appreciate any suggestions as we are trying accupuncture and herbs for minimum of 3 months to see if it helps.

 

B. Jacobs, M. D. - July 21

Most programs do use a product like Repronex as part of their protocol. I do not. We feel we get better quality eggs if we do not use a product containing LH, as Repronex does. You should also know that genes from the sperm do not play a role in embryo growth and developement until day 3 after fertilization. Your poor embryo developement afte day 2 to 3 is likely a sperm issue, even though you got fertilization through ICSI. If your husband has a varicocele, repair may help.
Good luck.

 

Message:


You must log in to reply.

Are you New to the forum? Sign Up Here! Already a member? Please login below.




Forgot your password?
Need Help?  
New to the forum?

Sign Up Here!


Already a member?
Please login below.





Forgot your password?
Need Help?  
Ask a Question